Elevated API errors

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Feb 09, 2025 - 22:49 UTC

Monitoring

We experienced elevated error rates for API calls on Sunday, February 09, 2025 from 03:46 PT - Sunday, February 09, 2025 03:48 PT. This incident has been mitigated.
Posted Feb 09, 2025 - 22:48 UTC
This incident affected: API - Production.