Elevated Item add errors
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Nov 02, 2024 - 05:15 UTC
Update
We have resolved the underlying issue and the system is now recovering. Transactions updates will be delayed for the next few hours.
Posted Nov 02, 2024 - 05:13 UTC
Monitoring
We experienced elevated error rates for Item adds on Friday, November 01, 2024 from 21:20 PT to 21:30 PT. We have identified the root cause of the issue and the issue has been mitigated. We are closely monitoring our systems as we recover.
Posted Nov 02, 2024 - 05:01 UTC
This incident affected: API - Production.