API Downtime

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Jul 09, 2020 - 10:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2020 - 10:01 UTC

Update

The API is back to operational, but we are continuing to investigate and monitor recovery.
Posted Jul 09, 2020 - 09:52 UTC

Investigating

Our API is currently experiencing unexpected downtime. We are actively investigating and working to mitigate this issue.
Posted Jul 09, 2020 - 08:45 UTC
This incident affected: API - Production.