Elevated API Errors
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 09:23 UTC
Monitoring
AWS systems are recovering and our systems have mostly recovered. We're continuing to monitor the situation for potential additional degradation as AWS moves towards full recovery.
Posted Sep 27, 2021 - 07:56 UTC
Identified
These elevated API error rates are due to some of our systems moving away from a problematic AWS availability zone.
Posted Sep 27, 2021 - 07:25 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 27, 2021 - 07:17 UTC
This incident affected: API - Production.