Elevated Signal errors

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 17:30 UTC

Monitoring

We are seeing improved error rates on the /signal/evaluate endpoint, and will continue to monitor its recovery.
Posted Oct 21, 2025 - 05:06 UTC

Identified

We are observing elevated 500s on the /signal/evaluate API once again. We have identified the issue and are investigating fixes.
Posted Oct 21, 2025 - 02:55 UTC

Monitoring

We are seeing improved error rates on the /signal/evaluate endpoint, and will continue to monitor its recovery.
Posted Oct 20, 2025 - 19:07 UTC

Investigating

/signal/evaluate requests are experiencing elevated error rates.
We are actively investigating and working to mitigate this issue.
Posted Oct 20, 2025 - 16:29 UTC
This incident affected: API - Production.