We are currently experiencing delays in our Transaction updates. We are actively investigating and working to mitigate this issue.
Incident Report for Plaid
Resolved
Incident resolved
Posted Nov 05, 2022 - 12:13 UTC
Monitoring
This issue has been mitigated. We are closely monitoring our systems as we recover.
Posted Nov 05, 2022 - 12:09 UTC
Investigating
We are currently investigating this issue.
Posted Nov 05, 2022 - 09:49 UTC
This incident affected: API - Production, API - Development, and API - Sandbox.