Complete
The scheduled maintenance has been completed.
In progress
Plaid is performing maintenance. No API impact is expected.
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Scheduled
Plaid is planning maintenance from 21:00 to 23:00 PT on August 24, 2021. No API impact is expected.