Instant Payment Transfer Rails Unavailable And Delayed ACH Processing

Incident Report for Plaid

Resolved

We think the impact from the issue is over.
Posted Feb 24, 2026 - 03:14 UTC

Investigating

Instant Payment Transfer rails are temporarily delayed. This applies to Instant Payouts (RTP and FedNow) and RfP (Request for Payments).

ACH Transfers are unaffected for now.

We are actively monitoring and will update this incident as it is resolved.
Posted Feb 24, 2026 - 02:54 UTC
This incident affected: API - Production.