Service Disruption Impacting Bank of America and Wells Fargo connections
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 05:49 UTC
Update
We were observing issues impacting new connections to Bank of America. This issue has been resolved as of 6:40pm PT.

We are observing issues impacting new connections to Wells Fargo. We have notified Wells Fargo and are working to root cause and resolve this issue as quickly as possible.
Posted Oct 04, 2024 - 01:55 UTC
Update
We are continuing to investigate this issue.
Posted Oct 04, 2024 - 01:41 UTC
Investigating
We are currently experiencing elevated error rates for Item adds.
We are actively investigating and working to mitigate this issue.
Posted Oct 04, 2024 - 01:39 UTC
This incident affected: API - Production.