API downtime due to an internal incident
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted May 08, 2022 - 03:26 UTC
Monitoring
The database issue has been fixed and our services are recovering, we are monitoring the recovery.
Posted May 08, 2022 - 03:17 UTC
Identified
An issue has been identified in a production database and we're working on a fix.
Posted May 08, 2022 - 02:42 UTC
Update
We are continuing to investigate this issue.
Posted May 08, 2022 - 02:27 UTC
Investigating
We are currently investigating this issue.
Posted May 08, 2022 - 02:06 UTC
This incident affected: API - Production.