Elevated API errors
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Jun 18, 2024 - 16:38 UTC
Monitoring
Plaid API and Item Adds experienced elevated errors from 08:30am to 08:34am PT. This issue has been mitigated. We are closely monitoring our systems as we recover."
Posted Jun 18, 2024 - 15:59 UTC
This incident affected: API - Production.