Resolved
This incident has been resolved.
Identified
We are currently experiencing elevated error rates for Signal and Protect API calls. We are actively investigating and working to mitigate this issue.
Investigating
We are currently experiencing elevated error rates for Signal API calls (signal/evaluate). We are actively investigating and working to mitigate this issue.