Resolved
This incident has been resolved.
Monitoring
We have resolved the underlying issue and the system is now recovering. Transactions updates will be delayed for the next few hours.
Investigating
We are currently experiencing delays in our Transaction updates.We are actively investigating and working to mitigate this issue.