This incident has been resolved.
Resolved
Monitoring
The issue has been mitigated. We are closely monitoring our systems as we recover.
Investigating
We are experiencing elevated error rates in the Dashboard.We are actively investigating this issue.