Resolved
This incident has been resolved.
Monitoring
API success rates have fully recovered. Transaction updates are recovering and will return to normal levels within the next few hours.
Monitoring
This issue has been mitigated. We are closely monitoring our systems as we recover.
Investigating
We are continuing to investigate this issue.
Investigating
Our API is currently experiencing unexpected downtime. We are actively investigating and working to mitigate this issue.