Resolved
This incident has been resolved.
Investigating
API is back up and transactions updates will be recovering over the next several hours.
Investigating
Transactions updates are continuing to be delayed.
Investigating
We're seeing significant recovery on API due to mitigation efforts.
Investigating
We are continuing to investigate this issue.
Investigating
We are working on mitigating the degredation.