Resolved
Marking the incident as resolved.
Investigating
The impact has been mitigated around noon PT. All APIs are operational and stable since then.
Investigating
Issue has been mitigated. We continue to investigate the root cause. Access to Dashboard and Support sites has been restored starting 12:00 PM PT.
Investigating
Dashboard logins may be impacted. We are continuing investigation into the issue.
Investigating
We are currently experiencing elevated error rates for API calls. We are actively investigating and working to mitigate this issue.