Resolved
This incident has been resolved.
Monitoring
We have resolved the underlying issue and the system is now recovering. Transactions updates will be delayed for the next few hours.
Monitoring
We experienced elevated error rates for Item adds on Friday, November 01, 2024 from 21:20 PT to 21:30 PT. We have identified the root cause of the issue and the issue has been mitigated. We are closely monitoring our systems as we recover.