Subscribe to updates
Powered by
Service Disruption Impacting Wells Fargo connections
Resolved
·
Partial outage
This incident has been resolved.
Fri, Mar 14, 2025, 04:04 AM
(
1
year ago)
·
View all updates
Affected components
Mar 14, 2025, 02:49 AM
04:04 AM
API - Production
API - Sandbox
Updates
Resolved
This incident has been resolved.
Fri, Mar 14, 2025, 04:04 AM
Investigating
We are currently investigating this issue.
Fri, Mar 14, 2025, 02:49 AM
(
1
hour earlier)
Service Disruption Impacting Wells Fargo connections - Plaid Status