No components marked as affected
Resolved
This incident has been resolved.
Monitoring
This issue has been mitigated. We are closely monitoring our systems as we recover.
Identified
We've identified the root cause and are deploying a fix.
Investigating
Plaid Check (CRA) requests are experiencing elevated error rates.We are actively investigating and working to mitigate this issue.