Resolved
This incident has been resolved.
Investigating
Bank of America is currently experiencing downtime impacting all channels and data recipients. API calls through Plaid are impacted. We will provide an update when Bank of America has resolved the issue.