No components marked as affected
Identified
We have identified the root cause of the issue and are actively working to mitigate the impact.
Investigating
We have identified the root cause of the issue and are actively working to mitigate the impact.
Investigating
We are investigating delayed transaction updates affecting a subset of Capital One Items. Affected Items remain healthy; the impact is limited to delayed refresh of transaction data.