A fix is deployed. This incident has been resolved.
Sat, Aug 1, 2026, 02:56 AM
(1 hour ago)
·
Affected components
API - Production
Updates
Resolved
A fix is deployed. This incident has been resolved.
Sat, Aug 1, 2026, 02:56 AM
Identified
We've identified and issue causing degraded performance for our Python SDK (v33.0.0 and later) when retrieving Identity Verification results. We are deploying a fix.
Sat, Aug 1, 2026, 01:34 AM(1 hour earlier)
python SDK degraded on Identity Verification APIs - Plaid Status