No components marked as affected
Identified
We have identified the root cause of the issue and are actively working to mitigate the impact.
This is also impacting payments transitioning to SETTLED status.
Investigating
We are currently experiencing elevated error rates for Payouts/Refunds API calls. We are actively investigating and working to mitigate this issue.