Resolved
SSO and Google logins in the Plaid Dashboard are now performing as normal.
Monitoring
SSO and Google logins on the Plaid Dashboard are now working with increased latency. We'll continue to monitor until fully recovered.
Identified
We are experiencing elevated error rates on the Plaid Dashboard during SSO and Google logins. We are working on a resolution.
Investigating
We are experiencing elevated error rates on the Plaid Dashboard during SSO and Google logins. We are actively investigating this issue.