No components marked as affected
Resolved
This incident has been resolved.
Monitoring
We have mitigated the the issue of elevated latency for the INITIAL_UPDATE and HISTORICAL_UPDATE Transactions webhooks. We are closely monitoring our systems as we recover.
Investigating
We have identified the root cause of the issue and are actively working to mitigate the impact.
Investigating
We are currently experiencing elevated latency for the INITIAL_UPDATE and HISTORICAL_UPDATE Transactions webhooks. We are actively investigating and working to mitigate this issue.