No components marked as affected
Resolved
This incident has been resolved.
Monitoring
We have resolved the underlying issue and the system is now recovering. Transactions updates will be delayed for the next few hours.
Monitoring
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Identified
We are currently experiencing delays in our Transaction updates.We are actively investigating and working to mitigate this issue.
Identified
We are currently experiencing elevated latency for the INITIAL_UPDATE and HISTORICAL_UPDATE Transactions webhooks.We are actively investigating and working to mitigate this issue.