Resolved
We experienced degraded performance with Link. Some Link users missed their text messages. The issue has been mitigated.
Investigating
We are currently experiencing elevated error rates for Link due to AT&T messaging issues. We are actively investigating and working to mitigate this issue.