Elevated Item add errors
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 11:20 UTC
Update
This incident has been resolved.
Posted Feb 22, 2022 - 11:19 UTC
Monitoring
This issue has been mitigated. We are closely monitoring our systems as we recover.
Posted Feb 22, 2022 - 11:07 UTC
Investigating
We are currently experiencing elevated error rates for Item adds. We are actively investigating and working to mitigate this issue.
Posted Feb 22, 2022 - 11:03 UTC
This incident affected: API - Production.