API errors
Incident Report for Plaid
Resolved
The API is back up. We are continuing to monitor recovery.
Posted 18 days ago. Aug 01, 2019 - 22:27 UTC
Update
We are continuing to monitor for any further issues.
Posted 18 days ago. Aug 01, 2019 - 22:00 UTC
Monitoring
We have experienced a brief downtime of our API, and are working on mitigating the issue. We will provide an update as soon as we are confident we have addressed the root cause.
Posted 18 days ago. Aug 01, 2019 - 21:55 UTC
This incident affected: API - Production.