no document data is returned from /credit/payroll_income/get
Incident Report for Plaid
Resolved
Issue has been fixed, data should be returned as expected from /credit/payroll_income/get
Posted Jul 28, 2022 - 01:16 UTC
Identified
no document data is returned from credit/payroll_income/get
Posted Jul 28, 2022 - 01:14 UTC
Investigating
We are currently investigating this issue.
Posted Jul 28, 2022 - 00:17 UTC
This incident affected: API - Production, API - Development, and API - Sandbox.