100% downtime /asset_report/{create, get}
Incident Report for Plaid
Resolved
Resolved
Posted 13 days ago. Aug 07, 2019 - 02:11 UTC
Investigating
We are experiencing complete downtime for the following routes: /asset_report/create & /asset_report/get
Posted 13 days ago. Aug 07, 2019 - 00:52 UTC
This incident affected: API - Production.