Item add errors
Incident Report for Plaid
Resolved
This incident has been resolved
Posted Jul 17, 2019 - 19:14 UTC
Monitoring
Item adds are now recovering and the team is monitoring traffic.
Posted Jul 17, 2019 - 18:45 UTC
Investigating
Item adds via Link are currently experiencing elevated failure rates. We are actively investigating.
Posted Jul 17, 2019 - 18:25 UTC
This incident affected: API - Production.