Elevated Item Add latency and error rates
Incident Report for Plaid
Resolved
This incident has been resolved
Posted 16 days ago. Jul 05, 2019 - 14:45 UTC
Investigating
We experienced elevated latency on Item Adds. We also experienced elevated HTTP 500 errors on Item Adds
Posted 16 days ago. Jul 05, 2019 - 14:15 UTC
This incident affected: API - Production.