Item remove errors
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted 19 days ago. Jul 02, 2019 - 22:08 UTC
Monitoring
The issue has been mitigated and we continue monitor traffic as we recover.
Posted 19 days ago. Jul 02, 2019 - 22:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted 19 days ago. Jul 02, 2019 - 21:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted 19 days ago. Jul 02, 2019 - 21:32 UTC
Identified
/item/remove requests are experiencing elevated failure rates due to an internal infrastructure issue.
Posted 19 days ago. Jul 02, 2019 - 18:45 UTC
This incident affected: API - Production, API - Development, and API - Sandbox.