Service Disruption Impacting Chime connections
Incident Report for Plaid
Resolved
This incident has been resolved
Posted Sep 26, 2024 - 19:06 UTC
Investigating
Chime is currently experiencing downtime impacting all channels and data recipients. Item adds and API calls through Plaid are impacted. We will provide an update when Chime has resolved the issue
Posted Sep 26, 2024 - 16:56 UTC
This incident affected: API - Production.